Das VW Passat W8 Forum
Probleme mit MFD (Navi) - Druckversion

+- Das VW Passat W8 Forum (http://www.w8-forum.de)
+-- Forum: W8 (/forumdisplay.php?fid=7)
+--- Forum: Elektrik (/forumdisplay.php?fid=9)
+--- Thema: Probleme mit MFD (Navi) (/showthread.php?tid=1947)


Probleme mit MFD (Navi) - Scotty1 - 13.03.2014 09:26

hallo, habe seit geraumer Zeit das Problem, daß ich beim Versuch, das Navi zu benutzen immer in diesem Startbildschirm hänge. Da steht dann nur "Die Navigation wird gestartet". Leider war es das dann aber auch schon. In seltenen Fällen springt die Kiste mal um. Hat jemand eine Erklärung dafür, was das sein könnte?


RE: Probleme mit MFD (Navi) - W8Thunder - 13.03.2014 11:36

Servus Scotty,

Radio Empfang iO ?
Mal ne ältere Navi CD probiert ?

Gruß, Hans


RE: Probleme mit MFD (Navi) - Scotty1 - 14.03.2014 21:53

nunja....der radioempfang funktioniert, aber die gleichen sender kommen in meinem alten a6 besser rein. hab leider keine ältere cd zur hand. :-(


RE: Probleme mit MFD (Navi) - W8_Muc - 15.03.2014 02:24

Servus Scotty,

üblicherweise ist hier eine defekte CD schuld.
Leih Dir eine andere CD aus, und probier's mal damit.

Ggf. kommt es leider auch immer wieder vor, dass die Laufwerke den Geist aufgeben, weil zu viel Staub und Dreck drin ist.
Hier kann evtl. eine Reinigungs-CD (mit so kleinen Bürsten) weiterhelfen und die Optik wieder säubern.

Viel Erfolg !


RE: Probleme mit MFD (Navi) - passat 4 motion - 15.03.2014 13:31

Radioempfang hat damit nichts zu tun.

Entweder CD tauschen oder GPS Empfang prüfen.

MFG


RE: Probleme mit MFD (Navi) - W8Thunder - 15.03.2014 14:42

passat 4 motion schrieb:
Radioempfang hat damit nichts zu tun.

Entweder CD tauschen oder GPS Empfang prüfen.

MFG


...komisch...bei meinem ging Navi und Radio empfangstechnisch nicht mehr...Neuen Fuß mit Spargel reingebaut...und alles ging wieder...

HmmmHmmm...Ups


RE: Probleme mit MFD (Navi) - fuchsi_W8 - 15.03.2014 19:36

...und keine ReinigungsCD mit Bürsten usw. verwenden Wink


RE: Probleme mit MFD (Navi)Radio - Bugdream - 15.03.2016 10:27

Hallo , ich habe auch das Radio mit Navidisplay,weiss jemand wie man Radiosender manuell sucht? Bei mir funktioniert nur der automatische Suchlauf , aber es müsste doch auch die Möglichkeit geben eine bestimmte Frequenz(z.B.100.00) genau einzustellen oder nicht? Für Tipps wäre ich sehr dankbar.


RE: Probleme mit MFD (Navi) - gsichtle - 15.03.2016 16:53

die Wippe links oben länger als 2 sek drücken bis im Display Manual erscheint (es piepst auch), dann durch immer kurzel Tippen zur gewünschten Frequenz.


RE: Probleme mit MFD (Navi) - Bugdream - 16.03.2016 10:05

Hey super, genau sowas wollte ich wissen...
danke ich probiers mal aus:-)
viele Grüsse


RE: Probleme mit MFD (Navi) - PassatVomSee - 11.10.2017 12:56

bei mir war der TMC Empfänger (Steuergerät 559) defekt, sitzt hinter der Verkleidung unterm Lenkrad, neben dem Bremslichtschalter. Das TMC Modul ist in die Antennenleitung eingeschleift, praktischerweise mit einem SMB Stecker bzw Buchse, sodass ich die beiden Stecker nur vom Modul abziehen musste und zusammen stecken brauchte, und plötzlich wieder super Empfang


RE: Probleme mit MFD (Navi) - fuchsi_W8 - 12.10.2017 06:04

Hast du jetzt keinen TMC Empfänger mehr verbaut?