Das VW Passat W8 Forum

Normale Version: Kennfeldkühlungs-Thermostat
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo Freunde,

ich habe seit ein paar Wochen ein Problem und weiß mir leider nicht mehr zu helfen.

Vielleicht habt ihr eine Idee und in der Hoffnung, dass ihr mit helfen könnt, wende ich mich wieder mal an euch.

Zum Problem:

Der Gute wird warm. Ich versuche mal das Verhalten zu beschreiben...

Fahre ich auf der Bahn 110/120 bleibt die Temperatur-Anzeige konstant auf 90 Grad. Belaste ich den Dicken etwas mehr, geht die Anzeige hoch und und wenn ich bei dem letztem Strich vor dem roten Bereich nicht vom Gas gehen würde, würde der Dicke überhitzen.

Das Komische ist, wenn er anfängt heiß zu werden und ich danach die Heizung einschalte, geht die Temperatur wieder auf 90 runter und bleibt konstant in der Mitte solange die Heizung läuft....

Fehlerspeicher sagt:
Fehlercode 17701 - Kennfeldkühlungs-Thermostat Kurzschluss nach Plus!?

Nun bin ich davon ausgegangen, dass der Kennfeld-Thermostat defekt ist und habe den gestern ausgetauscht. Leider hat der Tausch des Thermostats nix gebracht. Fehler ist nach wie vor da.

Überlege jetzt die Wasserpumpe und den Kabelbaum vom Kennfeld-Thermostat zum Steuergerät zu tauschen...

Was meint ihr, was könnte es noch sein bzw. was könnte noch das Problem verursachen?

Fahrzeug:
Limo mit Schalter
09.2003[/b]
Knappe 160000 Kilometer gelaufen

Vielen Dank im voraus
LG aus Wien
kingi
Hallo,

Ich würde den Kabelbaum überprüfen. Die Kabel dahin sind schon eher dünn. Hast du einen neuen Kennfeld Thermostat eingebaut?

Viel Erfolg

DPX
Hallo Kingi,

ich würde folgendes prüfen:

- Leitungen Kabelbaum
- Kennfelgesteuertes Thermostat (bereits erneuert)
- Lüfter
- Thermische Probleme Motor

Manfred Coole_034
Hi Leute,

vielen Dank für die Antworten.

Den Thermostat habe ich von meinem Kombi ausgebaut und in die Limo eingebaut um zu schauen, ob das Thermostat defekt ist. Hatte irgendwie das Gefühl, dass der Fehlercode: Kurzschluss nach Plus, eher ein elektrisches Problem ist. Kommt wahrscheinlich davon, dass ich Elektrotechniker bin Smile
Allerdings, habe ich beim Ausbau des Thermostats keine Sekunde daran gedacht, das Kabel durchzumessen Sad.

-Ich habe mir einen neuen Kabelbaum bestellt. Am Mittwoch hole ich mir das Ding ab. (Am Samstag tausche ich das Kabel aus)

-Lüfter läuft wir verrückt^^ (Funktion ist vorhanden)

-Thermische Probleme Motor? Wie kann/soll ich das am besten überprüfen?

Danke
LG
kingi

kingi schrieb:
-Thermische Probleme Motor? Wie kann/soll ich das am besten überprüfen?

...eher selten wie Riss am Zylinderkopf, Motorschaden usw. .... es sind eher die Kabel oder Kontakte Pfeif

hoffentlich keine Risse. Das wäre echt zum Heulen Sad

Ich versuche es mal mit dem Kabel-Tausch vom Thermostat bis zum Steuergerät.

Wasserpumpe eventuell?

LG

kingi schrieb:
Wasserpumpe eventuell?

Eventuell auch möglich... Pfeif

Das meinte auch der Freundliche; es könnte auch die W-Pumpe sein.

Allerdings macht mich der Fehlercode (Kurzschluss nach Plus) stutzig, dass die W-Pumpe einen Fehler hat bzw. defekt ist.
Gute Informationen liefert auch Ross-Tech (VCDS):

http://wiki.ross-tech.com/wiki/index.php...292/004754

Gruss vom Gänsebräter
Ich glaube nicht, daß es bei diesem Fehlercode die Wasserpumpe ist.... Pfeif
Seiten: 1 2 3
Referenz-URLs